Back to status
MinorResolved

AIR Integration — elevated error rates

AIR may return errors and functionality may be affected

This incident has been resolved. AIR error rates have returned to normal and all failed claims have been automatically reprocessed.

Affected components
AIR Integration
Duration
5 hr 50 min
Resolved
Opened
Timeline
Resolved

This incident has been resolved. AIR error rates have returned to normal and all failed claims have been automatically reprocessed.

Monitoring

We are starting to see AIR return to normal, with error rates declining. We will continue to monitor to confirm full recovery.

Vaccination Service Recording in Light remains available. Pending or failed transmissions to AIR will be automatically retried once AIR becomes available.

Monitoring

We are still observing elevated error rates from AIR. Services Australia have not yet provided an update. We are continuing to monitor and will provide further updates as they become available.

Vaccination Service Recording in Light remains available. Pending or failed transmissions to AIR will be automatically retried once AIR becomes available.

Monitoring

We are observing increased error rates from AIR. Services Australia have not provided any update on this situation. We will continue to monitor.

Vaccination Service Recording in Light remains available. Pending or failed transmissions to AIR will be automatically retried once AIR becomes available.

Investigating

We are observing increased error rates from AIR.

Services Australia have not yet provided any update on this situation. This is under investigation and we will continue to monitor.

We apologise for any inconvenience this may cause.